<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

    <!-- FAVICONS -->
    <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/arn/assets/favicons/favicon_wsfm/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/wp-content/themes/arn/assets/favicons/favicon_wsfm/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/wp-content/themes/arn/assets/favicons/favicon_wsfm/favicon-16x16.png">
    <link rel="manifest" href="/wp-content/themes/arn/assets/favicons/favicon_wsfm/site.webmanifest">
    <link rel="mask-icon" href="/wp-content/themes/arn/assets/favicons/favicon_wsfm/safari-pinned-tab.svg" color="#000">
    <meta name="msapplication-TileColor" content="#EDCA62">
    <meta name="theme-color" content="#EDCA62">

				<title>The Actor Chosen To Play Shane Warne In New TV Drama Series On The Cricket Legend</title>
            <meta name="description" content="The Nine Network has this week commenced production on their ‘must-see drama event’ on Shane Warne. It’s unclear exactly what the series will focus on, but Nine said that ‘Over two big nights, Warnie will pay tribute to one of the greatest Australians of all time, the Aussie larrikin who lived life to the full.’ [&hellip;]">

			<link rel="canonical" href="https://www.96fm.com.au/entertainment/tv/perth-actor-to-play-shane-warne-in-new-tv-drama-series-on-the-cricket-legend/" />

			<meta property="og:title" content="The Actor Chosen To Play Shane Warne In New TV Drama Series On The Cricket Legend">
			<meta property="og:type" content="article">
			<meta property="og:url" content="https://www.wsfm.com.au/entertainment/perth-actor-to-play-shane-warne-in-new-tv-drama-series-on-the-cricket-legend/">
			<meta property="og:image" content="https://www.wsfm.com.au/wp-content/uploads/sites/11/2022/11/Shane-Warne-Warnie-drama.jpg?crop=5px,0px,1120px,630px&amp;resize=2400,1350&amp;quality=75">
                            <meta property="og:image:width" content="1200">                            <meta property="og:image:height" content="675">			<meta property="og:description" content="The Nine Network has this week commenced production on their ‘must-see drama event’ on Shane Warne. It’s unclear exactly what the series will focus on, but Nine said that ‘Over two big nights, Warnie will pay tribute to one of the greatest Australians of all time, the Aussie larrikin who lived life to the full.’ [&hellip;]">
			<meta property="og:site_name" content="WSFM 101.7 Sydney">

			<!-- Twitter Tags -->
			<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:site" content="@WSFM1017" />
			<meta name="twitter:description" content="The Nine Network has this week commenced production on their ‘must-see drama event’ on Shane Warne. It’s unclear exactly what the series will focus on, but Nine said that ‘Over two big nights, Warnie will pay tribute to one of the greatest Australians of all time, the Aussie larrikin who lived life to the full.’ [&hellip;]" />
			<meta name="twitter:title" content="The Actor Chosen To Play Shane Warne In New TV Drama Series On The Cricket Legend" />
			<meta name="twitter:image" content="https://www.wsfm.com.au/wp-content/uploads/sites/11/2022/11/Shane-Warne-Warnie-drama.jpg?crop=5px,0px,1120px,630px&amp;resize=2400,1350&amp;quality=75" />
			

        	
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wsfm.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen,projection,tv-css-0' href='https://www.wsfm.com.au/wp-content/themes/gold/style.css?m=1667956474g' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='all-css-0' href='https://www.wsfm.com.au/_static/??-eJyNjkEKwjAQRS9kOhRi66Z4lulk0LGTWDKRktsbF4UKLlw+/nvwYVudJNJXYAMygyBWYNYnLU5lzpgrWKnKXZTUNeEEx+JhEDkIsnLkVL5gVaycnfINqf6Xt+3Iv6PPS1I0E3Ll3kTbvWuc+mEYz6P3/vIGQmxQoA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.wsfm.com.au/wp-content/mu-plugins/jetpack-11.4/css/jetpack.css?m=1667833826g' type='text/css' media='all' />
<script id='megaphone_script-js-extra'>
var myAjax = {"ajax_url":"https:\/\/www.wsfm.com.au\/wp-admin\/admin-ajax.php","ajax_nonce":"b0a93db7a9"};
</script>
<script type="text/javascript" src="https://www.wsfm.com.au/_static/??-eJyFT1uKAkEMvJCZ+ADH+RCPIrE7zmTsl+luxNvbu7qs+CMEqlJUFQneEpgYCoeCZWLPGUkDnvVXs+jkhNYnJBtPDI3BxGRZuzkvsGUlGFdtS81trpX1/oLOS/hqAi+jUuF38981xkkD8BWSq6OEjJ5HSlMM/M+AqpUIScyFFbJRSeWz6O2tRFoyLtfHqCMFyb7JPwXH5OjOivMNngx23dBt2v5cW+XB71fbbd8P61U/zA8UKnKm" ></script><link rel="https://api.w.org/" href="https://www.wsfm.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wsfm.com.au/wp-json/wp/v2/posts/135057" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wsfm.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wsfm.com.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel='shortlink' href='https://wp.me/paWkGp-z8l' />
<link rel="alternate" type="application/json+oembed" href="https://www.wsfm.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsfm.com.au%2Fentertainment%2Fperth-actor-to-play-shane-warne-in-new-tv-drama-series-on-the-cricket-legend%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wsfm.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wsfm.com.au%2Fentertainment%2Fperth-actor-to-play-shane-warne-in-new-tv-drama-series-on-the-cricket-legend%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
	
    
            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({
                  'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
                });
                var f = d.getElementsByTagName(s)[0],
                  j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                j.async = true;
                j.src =
                  'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                f.parentNode.insertBefore(j, f);
              })(window, document, 'script', 'dataLayer', 'GTM-PKKCDMG');</script>
            <!-- End Google Tag Manager -->

            			<script type="text/javascript" id="declared_ad_slots">
            // console.log("===================------------------=======================");
            // console.log("TOP OF PAGE ADSLOT DECLARATIONS RUNNING");
            // console.log("===================------------------=======================");

            var AdManager               = AdManager || {};
            AdManager.globalTargeting   = AdManager.globalTargeting || [];
            AdManager.singleTargeting   = AdManager.singleTargeting || [];
            AdManager.unactionedAdSlots = [];


            if(!window.googletag || typeof window.googletag === 'undefined') {
              window.googletag = window.googletag || {};
            }
            if(!window.googletag.cmd || typeof window.googletag.cmd === 'undefined') {
              window.googletag.cmd = window.googletag.cmd || [];
            }



            
            var globalTargetingJson = {};

                          globalTargetingJson = {"sec1":"entertainment","sec2":"perth-actor-to-play-shane-warne-in-new-t","sec3":"perth-actor-to-play-shane-warne-in-new-t","pageType":"article","tags":["shane-warne"],"tones":[],"articleID":"135057"};
            

            if(typeof AdManager.globalTargeting === 'undefined') {
                AdManager.globalTargeting = globalTargetingJson;
            } else {

                for (var property in globalTargetingJson) {
                  if (globalTargetingJson.hasOwnProperty(property)) {
                    AdManager.globalTargeting[property] = globalTargetingJson[property];
                  }
                }
            }
            console.log(AdManager.unactionedAdSlots);
		</script>
					<script type="text/javascript" id="declared_analytics_data">
			window.pageviewData = {
              title: "The Actor Chosen To Play Shane Warne In New TV Drama Series On The Cricket Legend",
              brand: "WSFM-101-7-Sydney",
              postSlug: "The-Actor-Chosen-To-Play-Shane-Warne-In-New-TV-Drama-Series-On-The-Cricket-Legend",
              postUrl: "https://www.wsfm.com.au/entertainment/perth-actor-to-play-shane-warne-in-new-tv-drama-series-on-the-cricket-legend/",
              category: "entertainment",
              categories: ["entertainment","tv"],
              authorName: "Pip Doyle",
              postType: "post",
              publishTime: "6am",
              articleLength: "Short",
              medium: "Website",
              sponsor: "None",
              tone: "None",
              tones: [],
              tag: "shane warne",
              tags: ["shane warne"],
              radioShow: "None",
              dmpTag: "television",
              celebrity: "None",
              celebrities: [],
              subCategory: "",
              syndicatedFrom: "",
              containsVideo: "False",
              usingAdblock: "",
            };
			if(typeof window.ArnAnalytics !== 'undefined') {
			  	window.ArnAnalytics.updateDataLayer(window.pageviewData);
			} else {
			  window.ArnAnalytics = {};
              window.ArnAnalytics.dataLayer = window.pageviewData
			}
		</script>
					<!-- SCHEMA.ORG MARKUP - SINGLE -->
		<script type="application/ld+json" id="declared_schema_json_markup">
			{
				"@context": "https://schema.org",
				"@type": "NewsArticle",
				"mainEntityOfPage": "https://www.wsfm.com.au/entertainment/perth-actor-to-play-shane-warne-in-new-tv-drama-series-on-the-cricket-legend/",
				"headline": "The Actor Chosen To Play Shane Warne In New TV Drama Series On The Cricket Legend",
				"description": "The Nine Network has this week commenced production on their ‘must-see drama event’ on Shane Warne. It’s unclear exactly what the series will focus on, but Nine said that ‘Over two big nights, Warnie will pay tribute to one of the greatest Australians of all time, the Aussie larrikin who lived life to the full.’ [&hellip;]",
				"image": [
					{            "@type": "ImageObject",
            "url": "https://www.wsfm.com.au/wp-content/uploads/sites/11/2022/11/Shane-Warne-Warnie-drama.jpg?crop=5px,0px,1120px,630px&resize=2400,1350&quality=75",
            "width": 1200,
            "height": 675            },
                    {            "@type": "ImageObject",
            "url": "https://www.wsfm.com.au/wp-content/uploads/sites/11/2022/11/Shane-Warne-Warnie-drama.jpg?crop=246px,0px,631px,630px&resize=1200,1200&quality=75",
            "width": 600,
            "height": 600            }
                ],
                "author": {
                            "@type" : "Person",
        "name": "Pip Doyle"
                        },
				"publisher" : {
							"@type" : "Organization",
		"legalName" : "WSFM 101.7 Sydney",
		"name" : "WSFM 101.7 Sydney",
		"logo" : {
			"@type" : "ImageObject",
			"url": "https://www.wsfm.com.au/wp-content/themes/arn/assets/img/search/WSFM_60x600px_v1.png",
			"width": 600,
			"height" : 60
		}
						},
				"datePublished": "2022-11-09T19:18:35+00:00",
				"dateModified": "2022-11-09T19:18:35+00:00"
			}
		</script>
		        <script type="application/ld+json" id="radio_station_schema_markup">
            {
                "@type": "BroadcastService",
                "areaServed": {
                    "@type": "City",
                    "name": "Sydney, NSW"
                },
                "broadcastDisplayName": "WSFM 101.7 Sydney",
                "broadcastFrequency": "101.7 FM",
                "description": "Better Music And More Of It",
                "name": "wsfm1017-AU"
            }
        </script>
        
    
    
</head>
<body>
<header id="global-header">
            <nav id="primary-nav">
            <div class="row no-gutters">

				                	<div class="col-1 col-sm-5 col-md-7">

				
                    <a class="home-link" href="https://www.wsfm.com.au">
                        <picture class="site-logo">
                            <source srcset="https://www.wsfm.com.au/wp-content/uploads/sites/11/2019/05/WSFM_3D_logo.png" media="(min-width: 992px)">
                            <img srcset="https://www.wsfm.com.au/wp-content/uploads/sites/11/2019/05/WSFM_3D_logo.png" alt="WSFM 101.7 Sydney">
                        </picture>
                        <h1 class="site-title sr-only">
                            WSFM 101.7 Sydney                        </h1>
                    </a>

                    <ul class="primary-links primary-links-static">
                                                    <li>
                                <a href="https://www.wsfm.com.au/shows/jonesy-amanda/">
	                                Jonesy &amp; Amanda                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.wsfm.com.au/read/">
	                                Read                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.wsfm.com.au/video/">
	                                Watch                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.wsfm.com.au/competition/">
	                                Win                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.wsfm.com.au/events/">
	                                Events                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.wsfm.com.au/entertainment/jonesy-amandas-holiday-book-club/">
	                                Holiday Book Club                                </a>
                            </li>
                                                </ul>
                </div>

									<div class="col-11 col-sm-7 col-md-5">

				
                    <ul class="secondary-links">

													<li class="js-nav-top-search-hide iheart-nav">
								<a class="btn iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank">
									<div class="pa-icon"><svg class="pa-icon__symbol"><title>Play</title><use xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Play"></use></svg></div>
									<div class="iheart-button">
										<div class="listen-on">LISTEN ON</div>
										<svg class="SVGInline-svg dark-svg css-ufyy2z-LogoSVG-svg e17w4oab0-svg" viewBox="256.7 1770.2 733.7 100"><path class="heart" d="M355.1 1771.2c-12.5 0-23.8 6.6-30.3 16.4-6.5-9.7-17.7-16.4-30.3-16.4-20 0-36.2 16.2-36.2 36.2 0 12.7 8 21.8 16.4 30.3l32.8 31c1.7 1.6 4.5.4 4.5-2v-24.2c0-7 5.7-12.7 12.7-12.7 7 0 12.7 5.7 12.7 12.7v24.2c0 2.4 2.8 3.6 4.5 2l32.8-31c8.4-8.5 16.4-17.6 16.4-30.3.2-20-16-36.2-36-36.2zm-63.2 64.1c-.5.6-1.2.8-1.9.8-.6 0-1.2-.2-1.7-.6-10.8-9.6-16.3-19.6-16.3-29.7v-.1c0-8.7 5.3-18.6 12.4-23.1 1.2-.7 2.7-.4 3.5.8.7 1.2.4 2.7-.8 3.5-5.6 3.5-10 11.8-10 18.8v.1c0 8.6 4.9 17.4 14.6 26 1.1.9 1.2 2.5.2 3.5zm16.2-9.3c-.5.8-1.3 1.3-2.2 1.3-.4 0-.8-.1-1.2-.3-7.3-4.1-12.3-12.2-12.3-20.1v-.1c0-7.5 4.2-14.4 10.8-17.9 1.2-.6 2.7-.2 3.4 1.1.6 1.2.2 2.7-1.1 3.4-5 2.6-8.2 7.8-8.2 13.5 0 6.2 3.9 12.5 9.7 15.7 1.3.7 1.8 2.2 1.1 3.4zm16.7-6.4c-6 0-10.9-4.9-10.9-10.9s4.9-10.9 10.9-10.9 10.9 4.9 10.9 10.9-4.9 10.9-10.9 10.9zm20.1 7.4c-.4.2-.8.3-1.2.3-.9 0-1.7-.5-2.2-1.3-.7-1.2-.2-2.7 1-3.4 5.8-3.3 9.7-9.6 9.7-15.7 0-5.7-3.1-10.8-8.2-13.5-1.2-.6-1.7-2.2-1.1-3.4.6-1.2 2.2-1.7 3.4-1.1 6.7 3.5 10.8 10.4 10.8 17.9v.1c.1 7.9-4.8 16-12.2 20.1zm32.6-21.2c0 10.1-5.5 20.1-16.3 29.7-.5.4-1.1.6-1.7.6-.7 0-1.4-.3-1.9-.8-.9-1-.8-2.6.2-3.5 9.7-8.6 14.6-17.3 14.6-26v-.1c0-7-4.4-15.3-10-18.8-1.2-.7-1.5-2.3-.8-3.5.7-1.2 2.3-1.5 3.5-.8 7 4.4 12.4 14.3 12.4 23.1v.1z"></path><path class="radio-text" d="M698.9 1798.5c0-2.1 1.7-3.8 3.6-3.8h24.6c8.1 0 14.5 2.4 18.6 6.6 3.2 3.2 5.1 7.8 5.1 12.9v.2c0 10.8-7.3 17.1-17.5 19l16.3 21c.8.8 1.2 1.7 1.2 2.7 0 2-1.9 3.7-3.7 3.7-1.5 0-2.6-.8-3.5-2l-18.5-24h-18.8v22.2c0 2.1-1.7 3.8-3.8 3.8-2 0-3.6-1.7-3.6-3.8v-58.5zm27.6 29.7c9.8 0 16.9-5.1 16.9-13.5v-.2c0-8.1-6.2-12.9-16.8-12.9h-20.2v26.6h20.1zM759 1855.5l26.6-58.2c.9-2.1 2.3-3.3 4.7-3.3h.4c2.2 0 3.8 1.2 4.6 3.3l26.6 58.1c.3.7.5 1.3.5 1.9 0 2-1.6 3.6-3.6 3.6-1.8 0-3-1.2-3.7-2.7l-6.8-15.1h-36l-6.8 15.3c-.6 1.6-1.9 2.5-3.6 2.5-1.9 0-3.4-1.5-3.4-3.4 0-.6.1-1.3.5-2zm46.4-19.2l-15.1-33.6-15.1 33.6h30.2zM832.9 1798.5c0-2.1 1.7-3.8 3.7-3.8h19.1c20.6 0 34.9 14.2 34.9 32.6v.2c0 18.5-14.2 32.8-34.9 32.8h-19.1c-2 0-3.7-1.7-3.7-3.7v-58.1zm22.7 55c16.6 0 27.2-11.2 27.2-25.8v-.2c0-14.5-10.6-26-27.2-26h-15.4v51.9h15.4zM903.1 1798c0-2.1 1.7-3.7 3.7-3.7 2.1 0 3.7 1.7 3.7 3.7v59.1c0 2.1-1.7 3.8-3.7 3.8s-3.7-1.7-3.7-3.8V1798zM923.2 1827.7v-.2c0-18.1 13.6-33.9 33.6-33.9s33.4 15.7 33.4 33.7v.2c0 18.1-13.6 33.9-33.6 33.9-20 .1-33.4-15.6-33.4-33.7zm59.2 0v-.2c0-14.9-10.9-27.1-25.9-27.1-15 0-25.7 12-25.7 26.9v.2c0 14.9 10.9 27.1 25.9 27.1 15 0 25.7-12 25.7-26.9z"></path><path class="iheart-text" d="M435.7 1793.9h18.4v24.9h23.6v-24.9h18.4v66.4h-18.4v-25.2h-23.6v25.2h-18.4v-66.4zM501.4 1834.9v-.2c0-15 10.7-26.9 25.9-26.9 17.7 0 25.9 13 25.9 28.1 0 1.1 0 2.5-.1 3.7h-34.4c1.4 5.6 5.5 8.5 11.1 8.5 4.3 0 7.7-1.6 11.4-5.2l10 8.3c-4.9 6.3-12.1 10.4-22.3 10.4-16.1 0-27.5-10.7-27.5-26.7zm34.9-4.7c0-5.5-4-9.1-8.9-9.1-4.7 0-8.5 3.7-8.9 9.1h17.8zM613.9 1809h18v10.3c2.9-7 7.7-11.6 16.2-11.2v19h-1.5c-9.4 0-14.7 5.4-14.7 17.3v15.9h-18V1809zM659.4 1844.4v-20.9h-6.1V1809h6.1v-13h18v13h12v14.5h-12v17.4c0 3.6 1.6 5.1 4.9 5.1 2.4 0 4.7-.7 6.8-1.7v14.1c-3.2 1.8-7.5 3-12.5 3-10.7 0-17.2-4.8-17.2-17z"></path><circle class="iheart-text" cx="418" cy="1798.7" r="9.6"></circle><path class="iheart-text" d="M418.3 1812.8h-.7c-5.2 0-9.4 4.2-9.4 9.4v38.2h19.5v-38.2c0-5.2-4.2-9.4-9.4-9.4zM606.9 1834.5c0-15.9-11.4-26.7-27.5-26.7-10.3 0-17.4 4.2-22.3 10.4l10 8.3c3.7-3.6 7.1-5.2 11.4-5.2 5.5 0 9.6 2.8 11.1 8.3v.4l-11.9.1c-14.8.2-22.5 5.7-22.5 16.1 0 10 7.1 15.4 19.5 15.4 6.7 0 11.8-2.6 15.2-6.2v4.9H607v-25.1-.7zm-26.9 15.6c-4.7.2-7.4-2.5-7.4-5.7 0-3.1 2.5-4.7 7-4.7h10.3v.6c-.1 2-1 9.4-9.9 9.8z"></path></svg>
									</div>
								</a>

							</li>

						
                        <li class="js-nav-top-search-hide">
                            <a href="tel:139736" class="btn-call">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Call"
					>
		</use>
	</svg>
</i>
                                <span class="txt">13 97 36</span>
                            </a>
                            <a href="https://www.wsfm.com.au/about-us/contact-us/" class="btn-call-link">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Call"
					>
		</use>
	</svg>
</i>
                                <span class="txt">13 97 36</span>
                            </a>
                        </li>
                        <li class="js-nav-top-search-hide">
                            <a href='https://www.wsfm.com.au/newsletter/' class="btn-subscribe">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#email"
					>
		</use>
	</svg>
</i>
                                <span class="txt">Subscribe</span>
                            </a>
                        </li>
                        <li class="js-nav-top-search-hide">
                            <button class="btn-search js-nav-top-search-trigger" title="Search">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Search"
					>
		</use>
	</svg>
</i>
                                <span class="txt">Search</span>
                            </button>
                        </li>

						
                        <li class="primary-nav__search-container js-nav-top-search-container is-default">
                            <form id="primary-nav__search-form" action="https://www.wsfm.com.au">
                                
<i class="pa-icon icon default primary-nav__search-icon js-nav-top-search-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Search"
					>
		</use>
	</svg>
</i>
                                <input
                                        class="primary-nav__search-input"
                                        type="search"
                                        placeholder="Search"
                                        name="s"
                                >
                            </form>
                        </li>
                    </ul>
                </div>
            </div>
        </nav>

		    		<nav id="off-canvas-nav">
			<div class="primary-section">
				<div class="inner-wrap">
					<div class="search-input-wrapper">
						<!--NEED ICON-->
                        <form action="https://www.wsfm.com.au">
                            <button type="submit" class="btn-search-submit">
	                            
<i class="pa-icon icon color-p0-alt u-pb-0_25 u-hover">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Search"
					>
		</use>
	</svg>
</i>
                            </button>
                            <input type="search" placeholder="Search" name="s">
                        </form>
					</div>

					<div class="accordion-items-wrapper">
                                                    <div class="accordion-item">
                                <a href="https://www.wsfm.com.au/shows/jonesy-amanda/">
	                                Jonesy &amp; Amanda                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.wsfm.com.au/entertainment/jonesy-amandas-holiday-book-club/">
	                                Holiday Book Club                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.wsfm.com.au/shows/">
	                                Shows                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.wsfm.com.au/read/">
	                                Read                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.wsfm.com.au/video/">
	                                Watch                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.wsfm.com.au/competition/">
	                                Win                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.wsfm.com.au/events/">
	                                Events                                </a>
                                                            </div>
                            					</div>
				</div>

			</div>
			<div class="secondary-section">
				<div class="inner-wrap">
					<ul>
                                                    <li>
                                <a href="https://www.wsfm.com.au/about-us/contact-us/">Contact Us</a>
                            </li>
                                                        <li>
                                <a href="https://www.wsfm.com.au/about-us/complaints/">Complaints</a>
                            </li>
                                                        <li>
                                <a href="http://arn.com.au/careers/">Work with us</a>
                            </li>
                            						<li>
							<ul class="social-links">
								<li>
									<p>Connect</p>
								</li>
                                                                    <li>
                                        <a href="https://www.facebook.com/WSFM1017/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Facebook"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Facebook</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.instagram.com/wsfm1017/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Instagram"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Instagram</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://twitter.com/wsfm1017">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Twitter"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Twitter</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.youtube.com/channel/UCnUR7QvdVFlSrYqVl7x9qwQ">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Youtube"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">YouTube</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.iheart.com/live/1017-wsfm-6186/?utm_source=arnSite&utm_medium=OffCanvasNav&utm_campaign=wsfm1017">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#iHeart"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">iHeartRadio</span>
                                        </a>
                                    </li>
                                    							</ul>
						</li>
					</ul>
				</div>
			</div>
		</nav>

		    <button class="btn-offcanvas hamburger hamburger--3dx" type="button">
        <span class="hamburger-box">
            <span class="hamburger-inner"></span>
        </span>
        <span class="txt sr-only">
            Menu
        </span>
    </button>
</header>

<!-- Facebook Embed Script -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      xfbml      : true,
      version    : 'v3.3'
    });
  };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>

<!-- iHR Login Bridge -->
<div id="ihr-login-bridge" style="height: 0px; width: 0px; border: 0px; margin: 0px; padding: 0px;"></div>
<!-- End iHR Login Bridge -->


		<div class="static-player-container" id="static-player-container" style="background-image: url(https://www.wsfm.com.au/wp-content/uploads/sites/11/2019/05/GOLD-Player-Background.jpg);">
			<div class="static-audio-player-desktop">
				<div class="col-7 col-xl-7 left-part">
					<div class="show-image-container">
						<a class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
							<img id="show-image" src="">
						</a>


					</div>
					<div class="station-info-container">
						<div class="on-air-container">
							<a class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
								<div class="on-air">ON AIR NOW</div>
							</a>
							<a class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
								<div class="wave-container">
									<div class="box box1"></div>
									<div class="box box2"></div>
									<div class="box box3"></div>
									<div class="box box4"></div>
									<div class="box box5"></div>
									<div class="box box6"></div>
								</div>
							</a>
						</div>
						<a class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
							<div class="show-name-container" id="show-name-container">
								<span class="show-name" id="show-name"></span>
							</div>
						</a>
					</div>
				</div>
				<div class="col-5 col-xl-5 right-part" style="background-color: #e1e1e5;">
					<div id="default-iheart">
						<a class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
							<div class="listen-to-more">Listen now on the</div>
							<div class="iheartradio"> free iHeartRadio app</div>
						</a>
					</div>
					<div id="song-info" style="display: none">
						<a id="song-name-link" class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
							<div class="now-playing">NOW PLAYING</div>
							<div id="song-name"></div>
						</a>
					</div>
					<div class="album-artwork-container">
						<a class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
							<svg id="icon-iHeart" viewBox="0 0 116.4 89.2">
								<title>iHeart</title>
								<path fill-rule="evenodd" d="M84.4,3C73.8,3,64.3,8.6,58.7,16.9C53.2,8.7,43.7,3,33,3C16,3,2.3,16.7,2.3,33.7c0,10.8,6.8,18.5,13.9,25.7      L44,85.7c1.5,1.4,3.9,0.3,3.9-1.7V63.5c0-5.9,4.8-10.7,10.7-10.7s10.7,4.8,10.7,10.7V84c0,2,2.4,3,3.9,1.7L101,59.4      c7.1-7.2,13.9-14.9,13.9-25.7C115.1,16.8,101.4,3,84.4,3z M30.9,57.4c-0.4,0.5-1,0.7-1.6,0.7c-0.5,0-1-0.2-1.4-0.5      C18.7,49.5,14.1,41,14.1,32.4v-0.1c0-7.4,4.5-15.8,10.5-19.5c1-0.6,2.3-0.3,2.9,0.7s0.3,2.3-0.7,2.9c-4.8,3-8.5,10-8.5,15.9v0.1      c0,7.3,4.2,14.7,12.4,22C31.6,55.2,31.7,56.5,30.9,57.4z M44.6,49.5c-0.4,0.7-1.1,1.1-1.9,1.1c-0.4,0-0.7-0.1-1-0.3      c-6.2-3.5-10.4-10.3-10.4-17v-0.1c0-6.4,3.5-12.2,9.2-15.2c1-0.5,2.3-0.1,2.9,0.9c0.5,1,0.1,2.3-0.9,2.9      c-4.3,2.2-6.9,6.6-6.9,11.4c0,5.2,3.3,10.6,8.2,13.3C44.8,47.2,45.2,48.5,44.6,49.5z M58.8,44.1c-5.1,0-9.2-4.1-9.2-9.2      c0-5.1,4.1-9.2,9.2-9.2c5.1,0,9.2,4.1,9.2,9.2C68,39.9,63.9,44.1,58.8,44.1z M75.9,50.3c-0.3,0.2-0.7,0.3-1,0.3      c-0.7,0-1.5-0.4-1.9-1.1c-0.6-1-0.2-2.3,0.8-2.9c4.9-2.8,8.2-8.1,8.2-13.3c0-4.8-2.7-9.2-6.9-11.4c-1-0.5-1.4-1.8-0.9-2.9      c0.5-1,1.8-1.4,2.9-0.9c5.7,3,9.2,8.8,9.2,15.2v0.1C86.3,40,82.1,46.8,75.9,50.3z M103.5,32.4c0,8.6-4.6,17.1-13.8,25.2      c-0.4,0.4-0.9,0.5-1.4,0.5c-0.6,0-1.2-0.2-1.6-0.7c-0.8-0.9-0.7-2.2,0.2-3c8.2-7.3,12.4-14.7,12.4-22v-0.1c0-6-3.7-13-8.5-15.9      c-1-0.6-1.3-1.9-0.7-2.9s1.9-1.3,2.9-0.7C99,16.6,103.5,25,103.5,32.4L103.5,32.4L103.5,32.4z"></path>
							</svg>
						</a>
						<a id="album-link" class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
							<img id="album-artwork" style="display: none">
						</a>
					</div>
				</div>
			</div>
			<div class="static-audio-player-mobile">
				<div class="show-image-container">
					<a class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
						<img id="show-image-mobile" src="">
					</a>
				</div>
				<div class="station-info-container">
					<div class="on-air-container">
						<a class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
							<div class="on-air">ON AIR NOW</div>
						</a>
						<a class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
							<div class="wave-container">
								<div class="box box1"></div>
								<div class="box box2"></div>
								<div class="box box3"></div>
								<div class="box box4"></div>
								<div class="box box5"></div>
								<div class="box box6"></div>
							</div>
						</a>
					</div>
					<a class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
						<div class="show-name-container" id="show-name-container-mobile">
							<span class="show-name" id="show-name-mobile"></span>
						</div>
					</a>
					<div class="bottom-part">
						<div class="album-artwork-container">
							<a class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
								<svg id="icon-iHeart-mobile" viewBox="0 0 116.4 89.2">
									<title>iHeart</title>
									<path fill-rule="evenodd" d="M84.4,3C73.8,3,64.3,8.6,58.7,16.9C53.2,8.7,43.7,3,33,3C16,3,2.3,16.7,2.3,33.7c0,10.8,6.8,18.5,13.9,25.7      L44,85.7c1.5,1.4,3.9,0.3,3.9-1.7V63.5c0-5.9,4.8-10.7,10.7-10.7s10.7,4.8,10.7,10.7V84c0,2,2.4,3,3.9,1.7L101,59.4      c7.1-7.2,13.9-14.9,13.9-25.7C115.1,16.8,101.4,3,84.4,3z M30.9,57.4c-0.4,0.5-1,0.7-1.6,0.7c-0.5,0-1-0.2-1.4-0.5      C18.7,49.5,14.1,41,14.1,32.4v-0.1c0-7.4,4.5-15.8,10.5-19.5c1-0.6,2.3-0.3,2.9,0.7s0.3,2.3-0.7,2.9c-4.8,3-8.5,10-8.5,15.9v0.1      c0,7.3,4.2,14.7,12.4,22C31.6,55.2,31.7,56.5,30.9,57.4z M44.6,49.5c-0.4,0.7-1.1,1.1-1.9,1.1c-0.4,0-0.7-0.1-1-0.3      c-6.2-3.5-10.4-10.3-10.4-17v-0.1c0-6.4,3.5-12.2,9.2-15.2c1-0.5,2.3-0.1,2.9,0.9c0.5,1,0.1,2.3-0.9,2.9      c-4.3,2.2-6.9,6.6-6.9,11.4c0,5.2,3.3,10.6,8.2,13.3C44.8,47.2,45.2,48.5,44.6,49.5z M58.8,44.1c-5.1,0-9.2-4.1-9.2-9.2      c0-5.1,4.1-9.2,9.2-9.2c5.1,0,9.2,4.1,9.2,9.2C68,39.9,63.9,44.1,58.8,44.1z M75.9,50.3c-0.3,0.2-0.7,0.3-1,0.3      c-0.7,0-1.5-0.4-1.9-1.1c-0.6-1-0.2-2.3,0.8-2.9c4.9-2.8,8.2-8.1,8.2-13.3c0-4.8-2.7-9.2-6.9-11.4c-1-0.5-1.4-1.8-0.9-2.9      c0.5-1,1.8-1.4,2.9-0.9c5.7,3,9.2,8.8,9.2,15.2v0.1C86.3,40,82.1,46.8,75.9,50.3z M103.5,32.4c0,8.6-4.6,17.1-13.8,25.2      c-0.4,0.4-0.9,0.5-1.4,0.5c-0.6,0-1.2-0.2-1.6-0.7c-0.8-0.9-0.7-2.2,0.2-3c8.2-7.3,12.4-14.7,12.4-22v-0.1c0-6-3.7-13-8.5-15.9      c-1-0.6-1.3-1.9-0.7-2.9s1.9-1.3,2.9-0.7C99,16.6,103.5,25,103.5,32.4L103.5,32.4L103.5,32.4z"></path>
								</svg>
							</a>
							<a id="album-link-mobile" class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
								<img id="album-artwork-mobile" style="display: none">
							</a>
						</div>
						<div id="default-iheart-mobile">
							<a class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
								<div class="listen-to-more">Listen now on the</div>
								<div class="iheartradio">free iHeartRadio app</div>
							</a>
						</div>
						<div id="song-info-mobile" style="display: none">
							<a id="song-name-link-mobile" class="iheart-link" href="https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017" target="_blank" onclick="window.ArnAnalytics.trackOutBound('https://www.iheart.com/live/1017-wsfm-6186/?sc=staticRadioPlayer&#038;pname=wsfm1017'); return false;">
								<div class="now-playing">NOW PLAYING</div>
								<div id="song-name-mobile"></div>
							</a>
						</div>
					</div>
				</div>
			</div>
		</div>
		
<div id="main-body-container" class="page-type-single-post">
    
            <!-- Google Tag Manager (noscript) -->
            <noscript>
                <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PKKCDMG"
                        height="0" width="0" style="display:none;visibility:hidden"></iframe>
            </noscript>
            <!-- End Google Tag Manager (noscript) -->

                <script type="text/javascript">
      window.promotedPostSettings = {};
      window.promotedPostSettings.ID = "119909";
      window.promotedPostSettings.frequencyCap = "no-cap";
    </script>
    

<div class="u-d-none u-d-sm-none u-d-md-none u-d-lg-block u-d-xl-block u-pt-3 ">
    <div class="pm-ad-unit  ">
                        <div class="pm-ad-unit pm-ad-unit__is-1x1 "></div>
                </div>
</div>

        <div id="content-container">

        <div id="main-content-body"
             class="po-content-body-article u-sm-no-max-width u-md-no-max-width inner-content-container container u-sm-no-max-width u-md-no-max-width u-lg-no-max-width"
             data-curr-title="The Actor Chosen To Play Shane Warne In New TV Drama Series On The Cricket Legend"
             data-post-id="135057"
             data-curr-url="https://www.wsfm.com.au/entertainment/perth-actor-to-play-shane-warne-in-new-tv-drama-series-on-the-cricket-legend/"
             data-unique-identifier="_single_135057_21089"
             data-next-post-ID="135053,135051,135048,135044,135041,135037,135034,135031,135028,135025">

            <script>
                if(typeof window.pjaxHandler !== 'undefined') {
                  window.pjaxHandler.addArticleToInfiniteList(135057);
                } else {
                  window.currentInfinitePostId = 135057;
                }

            </script>
            <div class="row u-mx-0">
                <div class="col-12 u-px-0">

            

            <div class="container u-sm-no-max-width u-md-no-max-width">
                <article>
                                            <div class="row">
                            <div class="col-12 col-lg-10 offset-lg-1">
                                		<header class="article-header">
			<div class="row">
				<div class="col-12">
											<a href="https://www.wsfm.com.au/entertainment/"><p class="label color-1">Entertainment</p></a>
										<h1 class="article-header__title article-title">The Actor Chosen To Play Shane Warne In New TV Drama Series On The Cricket Legend</h1>
                    
<i class="pa-icon icon article-header__squiggle">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/squiggle.svg#Squiggle"
					>
		</use>
	</svg>
</i>
											<p class="author byline">
							By Pip Doyle						</p>
						
					<p class="date byline">
						2 hours ago					</p>
				</div>
			</div>
			<div class="row u-pt-2">
				<div class="col-12">
							
		<figure class="pm-content-header-image u-gradient-back">
			<img
				srcset="https://www.wsfm.com.au/wp-content/uploads/sites/11/2022/11/Shane-Warne-Warnie-drama.jpg?crop=288px,0px,526px,630px&#038;resize=680,816&#038;quality=75 415w, https://www.wsfm.com.au/wp-content/uploads/sites/11/2022/11/Shane-Warne-Warnie-drama.jpg?crop=5px,0px,1120px,630px&#038;resize=2400,1350&#038;quality=75 755w" sizes="(max-width: 768px) 415px, 755px"
				src="https://www.wsfm.com.au/wp-content/uploads/sites/11/2022/11/Shane-Warne-Warnie-drama.jpg?crop=288px,0px,526px,630px&#038;resize=680,816&#038;quality=75" alt=""
				class="pm-content-header-image__media"
			/>
		</figure>


        <figcaption class="pm-content-header-image__caption">
			
        </figcaption>

						</div>
			</div>
		</header>
		
                            <div class="row">
                                <div class="col-12 col-md-10 offset-md-1">
                                    <div class="article-body">

                                        
                                        <p>The Nine Network has this week commenced production on their &lsquo;must-see drama event&rsquo; on Shane Warne.</p>
<p>It&rsquo;s unclear exactly what the series will focus on, but Nine said that &lsquo;Over two big nights, Warnie will pay tribute to one of the greatest Australians of all time, the Aussie larrikin who lived life to the full.&rsquo;</p>
<p>Perth actor Alex Williams (<em>Underground: The Julian Assange Story</em>, <em>The Heights</em>) has some big shoes to fill, starring as the cricketing legend.</p>
<p>Warne died of a suspected heart attack earlier this year on March 4, 2022, while holidaying in Thailand.</p>
<p>It&rsquo;s understood that both Nine and production company Screentime met with the Warne family who have offered their support for the series.</p>
<p>&nbsp;</p>

                                        
										
                                        <div class="article-tags u-pb-1">
                                            
<a href="https://www.wsfm.com.au/tag/shane-warne/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	shane warne</a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                    </article>
                <div class="o-pageview-tags u-d-none">
                </div>
            </div>
            </div>
        </div>
        <div class="row u-mx-0">
            <div class="col-12 u-px-0 u-px-lg-2">
                

        <section class="po-slider-articles highlight-strap u-bg-main">
            <div class="container u-sm-no-max-width u-xs-no-max-width u-sm-no-max-width u-md-no-max-width u-px-0">
                <div class="po-slider-articles__inner js-slider u-pt-2 u-pb-2"
                     data-register-clicks="true"
                     data-flair="">
                                                <div draggable="false"
             data-link-url="https://www.wsfm.com.au/entertainment/metallica-def-leppard-pete-wentz-more-set-to-publish-graphic-novels/"
             class="pm-card-circular po-slider-articles__item u-pr-1">
            <a href="https://www.wsfm.com.au/entertainment/metallica-def-leppard-pete-wentz-more-set-to-publish-graphic-novels/"
                            >
                <div class="d-flex justify-content-start align-items-center">
                    <div class="img-col">
                        <img src="https://www.wsfm.com.au/wp-content/uploads/sites/11/2022/11/Hetfield-Elliot.jpg?crop=286px,0px,630px,630px&#038;resize=500,500&#038;quality=75" alt="Metallica, Def Leppard, Pete Wentz (And More) Set To Publish Graphic Novels">
                    </div>
                    <div class="content-col">
                                                    <p class='category colour-p1'>
                                Entertainment                            </p>
                                                    <p class="title">
                            Metallica, Def Leppard, Pete Wentz (And More) Set To Publish Graphic Novels                        </p>
                        
                    </div>
                </div>

            </a>
        </div>
		        <div draggable="false"
             data-link-url="https://www.wsfm.com.au/entertainment/duran-durans-andy-taylor-reveals-stage-4-cancer-diagnosis/"
             class="pm-card-circular po-slider-articles__item u-px-1">
            <a href="https://www.wsfm.com.au/entertainment/duran-durans-andy-taylor-reveals-stage-4-cancer-diagnosis/"
                            >
                <div class="d-flex justify-content-start align-items-center">
                    <div class="img-col">
                        <img src="https://www.wsfm.com.au/wp-content/uploads/sites/11/2022/11/Andy-Taylor-Duran-Duran.jpg?crop=0px,0px,1999px,1998px&#038;resize=500,500&#038;quality=75" alt="Duran Duran&#039;s Andy Taylor Reveals Stage 4 Cancer Diagnosis">
                    </div>
                    <div class="content-col">
                                                    <p class='category colour-p1'>
                                Entertainment                            </p>
                                                    <p class="title">
                            Duran Duran&#039;s Andy Taylor Reveals Stage 4 Cancer Diagnosis                        </p>
                        
                    </div>
                </div>

            </a>
        </div>
		        <div draggable="false"
             data-link-url="https://www.wsfm.com.au/entertainment/queen-elizabeth-and-tom-cruise-became-secret-friends-weeks-before-her-death/"
             class="pm-card-circular po-slider-articles__item u-px-1">
            <a href="https://www.wsfm.com.au/entertainment/queen-elizabeth-and-tom-cruise-became-secret-friends-weeks-before-her-death/"
                            >
                <div class="d-flex justify-content-start align-items-center">
                    <div class="img-col">
                        <img src="https://www.wsfm.com.au/wp-content/uploads/sites/11/2022/11/IMG_4793-copy-Recovered-Recovered-Recovered-Recovered-Recovered-Recovered-Recovered-Recovered-Recovered.jpg?crop=955px,0px,1350px,1350px&#038;resize=500,500&#038;quality=75" alt="Queen Elizabeth And Tom Cruise Became Secret Friends Weeks Before Her Death">
                    </div>
                    <div class="content-col">
                                                    <p class='category colour-p1'>
                                Entertainment                            </p>
                                                    <p class="title">
                            Queen Elizabeth And Tom Cruise Became Secret Friends Weeks Before Her Death                        </p>
                        
                    </div>
                </div>

            </a>
        </div>
		        <div draggable="false"
             data-link-url="https://www.wsfm.com.au/entertainment/my-heart-is-broken-nick-carter-breaks-silence-on-brother-aarons-death/"
             class="pm-card-circular po-slider-articles__item u-px-1">
            <a href="https://www.wsfm.com.au/entertainment/my-heart-is-broken-nick-carter-breaks-silence-on-brother-aarons-death/"
                            >
                <div class="d-flex justify-content-start align-items-center">
                    <div class="img-col">
                        <img src="https://www.wsfm.com.au/wp-content/uploads/sites/11/2022/11/GettyImages-3370094.jpg?crop=426px,0px,2377px,2375px&#038;resize=500,500&#038;quality=75" alt="&quot;My Heart Is Broken&quot;: Nick Carter Breaks Silence On Brother Aaron&#039;s Death">
                    </div>
                    <div class="content-col">
                                                    <p class='category colour-p1'>
                                Entertainment                            </p>
                                                    <p class="title">
                            &quot;My Heart Is Broken&quot;: Nick Carter Breaks Silence On Brother Aaron&#039;s Death                        </p>
                        
                    </div>
                </div>

            </a>
        </div>
		                </div>
            </div>
        </section>

		
	            		<div class="social-strap">
			<div class="container u-sm-no-max-width u-md-no-max-width u-lg-no-max-width u-xl-no-max-width" style="background-image:url(https://www.wsfm.com.au/wp-content/uploads/sites/11/2019/05/GOLD-Player-Background.jpg?w=1800px&#038;h=80px);">
				<div class="row">
                    <div class="col-12"><div class="container"><div class="row">
					<div class="col-12 col-md-6 col-lg-5 offset-lg-1">
						<div class="intro-block d-flex align-items-center">
							<img class="logo" src="https://www.wsfm.com.au/wp-content/uploads/sites/11/2019/05/WSFM_3D_logo.png" alt="WSFM 101.7 Sydney">
							<p class="intro-txt">
								Can&#039;t get enough?							</p>
						</div>
					</div>
					<div class="col-12 col-md-6 col-lg-5">
						<div class="social-block justify-content-end">
							<ul class="social-links">
                                                                    <li>
                                        <a href="https://www.facebook.com/WSFM1017/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Facebook"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Facebook</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.instagram.com/wsfm1017/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Instagram"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Instagram</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://twitter.com/wsfm1017">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Twitter"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Twitter</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.youtube.com/channel/UCnUR7QvdVFlSrYqVl7x9qwQ">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Youtube"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">YouTube</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.iheart.com/live/1017-wsfm-6186/?utm_source=arnSite&utm_medium=SocialStrap&utm_campaign=wsfm1017">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#iHeart"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">iHeart Radio</span>
                                        </a>
                                    </li>
                                    							</ul>
						</div>
					</div>
                    </div></div></div>
				</div>
			</div>
		</div>
		                </div>
            </div>
        </div>
        </div>




					<div class="js-continuous-scroll-point">
				<div class="container">
					<div class="row">
						<div class="col-12">
							<div class="po-content-body-article__dummy-article">
								<div class="po-content-body-article__dummy-article__category"></div>
								<div class="po-content-body-article__dummy-article__headline_top"></div>
								<div class="po-content-body-article__dummy-article__headline_bottom"></div>
								<div class="po-content-body-article__dummy-article__byline"></div>
								<div class="po-content-body-article__dummy-article__dateline"></div>
								<div class="po-content-body-article__dummy-article__image">
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
				
<!-- Ads targeting information script   -->
    <script>
      window.adsInfo = {};
      adsInfo = JSON.parse('{"gam_account_id":"39761691","gam_site_id":"www.wsfm.com.au","global_targeting":{"sec1":"entertainment","sec2":"perth-actor-to-play-shane-warne-in-new-t","sec3":"perth-actor-to-play-shane-warne-in-new-t","pageType":"article","tags":["shane-warne"],"tones":[],"articleID":"135057"},"ad_units":{"pixel":[],"header":[],"sticky":[],"incontent":[]},"ad_frequency":6,"btyb_strips":{"top":[],"bottom":[]}}');
    </script>

</div> <!-- End Main Body Container -->


<div id="bomb-container" class="bomb-container-hidden">
  <a href="https://www.kiis1065.com.au/btb/" target="_blank">
    <img id="bomb" src="https://www.kiis1065.com.au/wp-content/uploads/sites/2/2020/05/beat-the-bomb.gif" >
  </a>
</div>


		<footer id="global-footer" class="u-bg-body">
			<div class="primary-section">
				<div class="container">
					<div class="row">
						<div class="col-12 col-lg-2">
							<!--Logo + home link-->
							<div class="logo-row">
								<a href="https://www.wsfm.com.au">
									<img class="logo" src="https://www.wsfm.com.au/wp-content/uploads/sites/11/2019/05/WSFM_3D_logo.png" alt="WSFM 101.7 Sydney">
								</a>
							</div>
						</div>
                        <div class="col-12 col-lg-10">
                            <div class="row">

                                <div class="col-6 col-lg-5">
                                    <div class="row">
                                    
                                        <div class="col-12 col-lg-6">
                                            <ul class="link-list">
                                                <li>
                                                    <a href="https://www.wsfm.com.au/about-us/">
                                                        About Us                                                    </a>
                                                </li>
                                                                                                        <li>
                                                            <a href="https://www.wsfm.com.au/about-us/competition-terms-conditions/">Competition Terms &amp; Conditions</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.arn.com.au/about-us/terms-conditions/">Advertising Terms and Conditions</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.wsfm.com.au/advertise-with-us/">Advertise With Us</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.wsfm.com.au/about-us/website-privacy-policy/">Website Privacy Policy</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.wsfm.com.au/about-us/terms-of-use/">Terms Of Use</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.wsfm.com.au/about-us/contact-us/">Contact Us</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.wsfm.com.au/about-us/community-guidelines/">Community Guidelines</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.wsfm.com.au/arn-online-news-content-online-news-standards-and-complaints-handling-policy/">ARN Online News Content – Online News Standards and Complaints Handling Policy</a>
                                                        </li>
                                                                                                    </ul>
                                        </div>
                                        
                                        <div class="col-12 col-lg-6">
                                            <ul class="link-list">
                                                <li>
                                                    <a href="https://www.wsfm.com.au/shows/">
                                                        Shows                                                    </a>
                                                </li>
                                                                                                        <li>
                                                            <a href="https://www.wsfm.com.au/shows/jonesy-amanda/">Jonesy &#038; Amanda</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.wsfm.com.au/shows/phil-oneil/">Phil O’Neil</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.wsfm.com.au/shows/steve-fitton/">Steve Fitton</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.wsfm.com.au/shows/better-music/">Better Music And More Of It</a>
                                                        </li>
                                                                                                    </ul>
                                        </div>
                                                                            </div>
                                </div>


                                <div class="col-6 col-lg-7">
                                    <div class="row">
                                    
                                        <div class="col-12 col-lg-4">
                                            <ul class="link-list">
                                                <li>
                                                    <a href="https://www.wsfm.com.au/win/">
                                                        Win                                                    </a>
                                                </li>
                                                                                            </ul>
                                        </div>
                                                                            </div>
                                </div>
                            </div>
                        </div>
					</div>
				</div>
			</div>
			<div class="secondary-section">
				<div class="container">
					<div class="row">
						<div class="col-12 col-md-6">
							<div class="social-wrapper">
								<ul class="social-links">
									<li>
										<p>Join us</p>
									</li>
                                                                            <li>
                                            <a href="https://www.facebook.com/WSFM1017/">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Facebook"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">Facebook</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://www.instagram.com/wsfm1017/">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Instagram"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">Instagram</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://twitter.com/wsfm1017">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Twitter"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">Twitter</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://www.youtube.com/channel/UCnUR7QvdVFlSrYqVl7x9qwQ">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Youtube"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">YouTube</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://www.iheart.com/live/1017-wsfm-6186/?utm_source=arnSite&utm_medium=FooterLink&utm_campaign=wsfm1017">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#iHeart"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">iHeartRadio</span>
                                            </a>
                                        </li>
                                        								</ul>
							</div>
						</div>
						<div class="col-6 d-none d-lg-block d-xl-block">
							<div class="related-links-wrapper">
								<ul class="related-links">
									<li><a href="https://www.arn.com.au/">ARN</a></li>
									<li><a href="https://www.iheart.com/">iHeartRadio</a></li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</footer>
        <div id="site-dimmer" class=""></div>

		<div class="o-pageview-tags u-d-none">

</div>


<script type="text/javascript">
	if(typeof window.ArnAnalytics === 'undefined') {
	  window.ArnAnalytics = {};
      window.ArnAnalytics.gfkMediaId = "arn_wsfm_audio_web";
      window.ArnAnalytics.gfkRegionId = "AU";
      window.ArnAnalytics.gfkVisibilityScript = "";
      window.ArnAnalytics.gfkIsProduction = "true";
	} else {
      window.ArnAnalytics.gfkMediaId = "arn_wsfm_audio_web";
      window.ArnAnalytics.gfkRegionId = "AU";
      window.ArnAnalytics.gfkVisibilityScript = "";
      window.ArnAnalytics.gfkIsProduction = "true";
	}

</script>

<script id='main-js-extra'>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</script>
<script type="text/javascript" src="https://www.wsfm.com.au/_static/??-eJyFzEEKAjEMQNELqRll7OBC3HqLkLZBO5i2NBnE21tQmI3g7i8eH551G0o2zgZ2Z2EFahk0tFRNQSjl3awb+M0qtY6GA5Z2o5xUFL4KfYkvSFfuAmuJgdSQxXPEz/v/dUCy0o++iMfwWHit9XGR89656XR04zTOb5QeTKE=" ></script><script src='https://stats.wp.com/e-202245.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'161665893',post:'135057',tz:'11',srv:'www.wsfm.com.au',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '161665893', '135057' ]);
</script>

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
  var pvar = { cid: "arn", content: "0", server: "secure-au" };
  var trac = nol_t(pvar);
  trac.record().post();
</script>
<noscript>
    <div>
        <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=arn&amp;cg=0&amp;cc=1&amp;ts=noscript"
             width="1" height="1" alt="" />
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script>

</body>
</html>
